Scheggia Cloud - VPS-NODE1-AMD-RYZEN9 - Major Outage – Incident details

All systems operational

VPS-NODE1-AMD-RYZEN9 - Major Outage

Resolved
Major outage
Started 9 months agoLasted 1 minute

Affected

Servers

Major outage from 12:06 PM to 12:07 PM

Gaming VPS Nodes

Major outage from 12:06 PM to 12:07 PM

Updates
  • Resolved
    Resolved

    All servers are back online; we are investigating the cause of the incident.

  • Investigating
    Investigating

    Some servers on the VPS-NODE-1-AMD node are offline, we are investigating this incident.