Scheggia Cloud - Network Issues – Incident details

All systems operational

Network Issues

Resolved
Partial outage
Started 11 months agoLasted 16 minutes

Affected

Updates
  • Resolved
    Resolved

    The problem was solved by temporarily mitigating traffic on a backup infrastructure until the disruption was over.

    We invite all customers affected by the disruption to contact us about adding extra days to the current billing term.

    Finally, we would like to point out that only a small portion of the servers were affected by the disruption and that we are committed to minimizing downtime.

  • Investigating
    Investigating

    We are experiencing network problems on some IPs, the technical team is checking the problem.

    Updates will follow