Scheggia Cloud - Cloud Website Offline (automated) – Incident details

All systems operational

Cloud Website Offline (automated)

Resolved
Major outage
Started 11 months agoLasted 25 minutes

Affected

Websites

Major outage from 7:59 PM to 8:24 PM

Homepage - scheggia.cloud

Major outage from 7:59 PM to 8:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    The main website is offline, it will be restored as soon as possible.