Scheggia Cloud - Minor network interruptions – Incident details

All systems operational

Minor network interruptions

Resolved
Degraded performance
Started 11 months agoLasted 12 minutes

Affected

Updates
  • Resolved
    Resolved

    The problem has been solved, thank you for your patience.

  • Investigating
    Investigating

    We are experiencing some minor network disconnections.

    The connection may be interrupted for a few seconds in the next minutes, however, it will not be noticeable to most users as it is a very few seconds.

    We thank users for their patience.