Scheduled for October 01, 2025 at 7:30 AM – 3:19 PM
Affects
Servers
Under maintenance from 7:30 AM to 3:19 PM
[ECO-VPS] Virtual Servers
Under maintenance from 7:30 AM to 3:19 PM
Datacenter
Under maintenance from 7:30 AM to 3:19 PM
Electricity
Under maintenance from 7:30 AM to 3:19 PM
Updates
Completed
October 01, 2025 at 3:19 PM
Completed
October 01, 2025 at 3:19 PM
Maintenance has completed successfully.
All servers are booting up, this may take 2-5 minutes.
Thank you for your patience.
Update
October 01, 2025 at 3:15 PM
In progress
October 01, 2025 at 3:15 PM
Maintenance is still in progress. Further information will be provided shortly.
In progress
October 01, 2025 at 7:30 AM
In progress
October 01, 2025 at 7:30 AM
Maintenance is now in progress
Planned
October 01, 2025 at 7:30 AM
Planned
October 01, 2025 at 7:30 AM
During the indicated time slot, our main electricity supplier will be carrying out maintenance work.
The total downtime will be less than the indicated time slot, and we expect service to be restored around 2 p.m., but we have decided to indicate the total timeframe.