Scheggia Cloud - Discord Bots Reboot – Incident details

All systems operational

Discord Bots Reboot

Resolved
Partial outage
Started 4 months agoLasted 36 minutes

Affected

Servers

Partial outage from 9:29 PM to 10:05 PM

Discord Bots

Partial outage from 9:29 PM to 10:05 PM

Updates
  • Resolved
    Resolved

    All bots are back online, we are monitoring the situation. Updates will follow in the next few hours if further problems are found.

  • Monitoring
    Monitoring

    Reactivation of the affected bots is proceeding gradually, in the next few minutes all bots will be back online.

  • Identified
    Identified

    Discord bots hosted on the eco-3 node will be restarted in the next few minutes due to the resolution of some network problems and limitations that have occurred in the past few hours.

    The estimated duration is less than 2 minutes, after which all bots will be started automatically.

    Thank you for your understanding. Our team is always available for any questions or requests.