Scheggia Cloud - Economy VPS Outage - NODE 3 – Incident details

All systems operational

Economy VPS Outage - NODE 3

Resolved
Partial outage
Started 7 months agoLasted 27 minutes

Affected

Servers

Partial outage from 1:52 PM to 2:42 PM

Economy VPS Nodes

Partial outage from 1:52 PM to 2:42 PM

Updates
  • Resolved
    Resolved

    The problem has been solved and all servers are operational. We remain available for any inquiries.

  • Identified
    Identified

    Due to the failure of a network switch the connection is interrupted for a few minutes, our technicians are already working to replace it and solve the problem as quickly as possible.

  • Investigating
    Investigating
    We are currently investigating this incident.