Scheggia Cloud - API Outage (automated) – Incident details
Report an issue
Get updates
Email
Slack
Discord
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
Language
All systems operational
API Outage (automated)
Resolved
Major outage
Started 11 months ago
Lasted about 1 hour
Updates
Resolved
Dec 04, 2023 at 1:32 PM
Resolved
Dec 04, 2023 at 1:32 PM
This incident has been resolved.
Investigating
Dec 04, 2023 at 12:07 PM
Investigating
Dec 04, 2023 at 12:07 PM
The API is not reachable, the problem will be fixed as soon as possible.