scheggiacloud - Network Outage - DDoS Mitigation – Incident details

All systems operational

Network Outage - DDoS Mitigation

Resolved
Major outage
Started 6 days agoLasted about 3 hours

Affected

Servers

Major outage from 6:32 PM to 9:30 PM

[ECO-VPS] Virtual Servers

Major outage from 6:32 PM to 9:30 PM

Dedicated Servers

Major outage from 6:32 PM to 9:30 PM

Datacenter

Major outage from 6:32 PM to 9:30 PM

Fiber-Connection to MIX

Major outage from 6:32 PM to 9:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our network is currently being hit by numerous DDoS attacks that are causing instability, as they are not being mitigated by our upstream providers in Milan via Datacamp and SmartNet.

    We are working on a resolution and applying fixes that in the coming days will definitively resolve all issues related to the attacks.

    We appreciate your patience and will publish further updates here.