scheggiacloud - Network Outage – Incident details

All systems operational

Network Outage

Resolved
Major outage
Started 19 days agoLasted about 1 hour

Affected

Servers

Major outage from 10:50 AM to 12:06 PM

[ECO-VPS] Virtual Servers

Major outage from 10:50 AM to 12:06 PM

Dedicated Servers

Major outage from 10:50 AM to 12:06 PM

Datacenter

Major outage from 10:50 AM to 12:06 PM

Electricity

Major outage from 10:50 AM to 12:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are experiencing an issue with the power connection of our main infrastructure and we are in contact with the provider to restore the service as soon as possible.

    We remain available for any questions, and you can also reach us by phone at +39 0761 176 7815