Scheggia Cloud - VPS-NODE1-AMD-R9 is offline – Incident details

All systems operational

VPS-NODE1-AMD-R9 is offline

Resolved
Major outage
Started 8 months agoLasted about 6 hours

Affected

Servers

Major outage from 7:43 AM to 2:00 PM

Gaming VPS Nodes

Major outage from 7:43 AM to 2:00 PM

Updates
  • Resolved
    Resolved

    All servers are back online and hardware components have been replaced to ensure greater stability and minimize downtime.

    We thank all customers for their patience and trust remembering that our goal is to constantly improve our services.

    If you have any questions or problems, you can contact us at any time

  • Identified
    Identified

    Our technicians are working to permanently fix the problems related to the node on which most of the virtual servers in the Gaming range are hosted.

    All servers will be back online shortly and for the inconvenience caused additional days will be added to the deadline for all customers.

    If you have any further questions please do not hesitate to contact us

  • Investigating
    Investigating
    We are currently investigating this incident.