Scheggia Cloud - VPS-NODE1-AMD-RYZEN9 - Major Outage – Incident details

All systems operational

VPS-NODE1-AMD-RYZEN9 - Major Outage

Resolved
Partial outage
Started 9 months agoLasted 25 minutes

Affected

Servers

Partial outage from 6:00 AM to 6:25 AM

Gaming VPS Nodes

Partial outage from 6:00 AM to 6:25 AM

Updates
  • Resolved
    Update

    We are monitoring the stability of the servers. If necessary we'll perform a replacement of some components.

  • Resolved
    Resolved

    The problem has been solved, we apologize for the inconvenience.
    We have taken action so that it will not occur again.

    If necessary, we recommend a reboot of your virtual server

    Outage lasted about 25 minutes

  • Investigating
    Investigating

    Some servers seem to be offline, we're checking the cause of the problem