Scheggia Cloud - Support Bot Offline (automated) – Incident details

All systems operational

Support Bot Offline (automated)

Resolved
Major outage
Started 10 months agoLasted about 1 hour

Affected

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    Support Bot is offline, it will be back online as soon as possible, we thank you for your patience.