Scheggia Cloud - Limited VPS Management/Delivery – Incident details

All systems operational

Limited VPS Management/Delivery

Resolved
Major outage
Started 10 months agoLasted about 14 hours

Affected

Websites

Major outage from 10:58 PM to 12:47 PM

VPS Management

Major outage from 10:58 PM to 12:47 PM

Updates
  • Resolved
    Resolved

    The issue was fixed, thank you for your patience

  • Identified
    Identified

    We are continuing to work to solve the problem as soon as possible; updates will follow.

  • Investigating
    Investigating

    Delivery of virtual servers may be slowed in the next hours. Also, you may not be able to manage your own servers. We apologize for the inconvenience; we are working to fix the problem as soon as possible.