Scheggia Cloud - ECONOMY-NODE-3 Outage – Incident details

All systems operational

ECONOMY-NODE-3 Outage

Resolved
Partial outage
Started 11 months agoLasted 31 minutes

Affected

Servers

Partial outage from 12:57 PM to 1:29 PM

Economy VPS Nodes

Partial outage from 12:57 PM to 1:29 PM

Updates
  • Resolved
    Resolved

    All servers are back online, we continue to monitor the situation.

    We apologize for the inconvenience caused.

  • Identified
    Update

    Work to restore services is proceeding; updates will follow.

  • Identified
    Identified

    The problem has been identified, within a few minutes all servers will be restored.

  • Investigating
    Investigating

    Some servers hosted on the ECO-3 node are found to be unreachable, we are checking the problem with the datacenter.