Scheggia Cloud - Limited Management - Minor Outage – Incident details

All systems operational

Limited Management - Minor Outage

Resolved
Degraded performance
Started about 1 year agoLasted about 2 hours

Affected

Websites

Degraded performance from 2:30 PM to 4:00 PM

Client Area - billing.scheggia.cloud

Degraded performance from 2:30 PM to 4:00 PM

Game Panel - game.scheggia.cloud

Degraded performance from 2:30 PM to 4:00 PM

VPS Management

Degraded performance from 2:30 PM to 4:00 PM

Updates
  • Resolved
    Resolved

    The incident was completely resolved, the total downtime was less than 10 minutes.

  • Investigating
    Investigating

    Access to some management panels may be reduced at certain times, we are working to solve the problem.

    Affected Services:

    • Client Area
    • Game Panel
    • VPS Management